Maniaplanet 2019-02-11

Moderator: English Moderator

User avatar
chco
Posts: 301
Joined: 24 Dec 2012, 09:11

Re: Maniaplanet 2019-01-31

Post by chco » 07 Feb 2019, 21:54

xbx wrote:
07 Feb 2019, 21:24
hello,

I have built a test version with some fixes:
http://files.v04.maniaplanet.com/setups ... etLogs.zip
Should fix:
* SM: the crosshair issue
* SM: the "cannot play / people are floating around" when first joining a server
* TM/SM: when rebinding inputs in game, the new bindings should be applied immediatly.

Can you please test the fixes?

also:
I hope the chatbug also fixes the broken urls when divided over multiple lines (also reported in mp beta).
there was a partial fix for this in the january update:
if you use the syntax: $l[http://myverylongurl]short text$l the url should work.
A real quick look told me this :
Joined some servers and no gliding seen and no stuck in spawn.
My crosshair was immediately how it should be.
But to be fair.. still need to do some more checking!
So far : :thumbsup: :thumbsup: :clap:
Image

User avatar
eyebo
Translator
Translator
Posts: 3308
Joined: 15 Jun 2010, 12:01
Location: Kansas, USA
Contact:

Re: Maniaplanet 2019-01-31

Post by eyebo » 07 Feb 2019, 21:57

xbx wrote:
07 Feb 2019, 21:24
* SM: the "cannot play / people are floating around" when first joining a server
This one is fixed for me. :thumbsup:
My tracks on: Mania Exchange (TM2) | TrackMania Exchange (TMUF)

For the devs: Ryzen 7 1800X / 32GB RAM / GTX 1080 (477.22) @ 3840x2160 / Win10 64bit

User avatar
chco
Posts: 301
Joined: 24 Dec 2012, 09:11

Re: Maniaplanet 2019-01-31

Post by chco » 07 Feb 2019, 21:59

Tried some more.. seems to be working!
Image

User avatar
chco
Posts: 301
Joined: 24 Dec 2012, 09:11

Re: Maniaplanet 2019-01-31

Post by chco » 07 Feb 2019, 22:22

Confirmed two more players where it works.
However.. this "logs" version.. it will bring down fps rate? Cause I do notice the difference and tried it out as well.. less framerate in this logs version ..
Image

User avatar
eyebo
Translator
Translator
Posts: 3308
Joined: 15 Jun 2010, 12:01
Location: Kansas, USA
Contact:

Re: Maniaplanet 2019-01-31

Post by eyebo » 07 Feb 2019, 22:27

Yes it's common to have less performance on the debug version, because it's logging everything.
My tracks on: Mania Exchange (TM2) | TrackMania Exchange (TMUF)

For the devs: Ryzen 7 1800X / 32GB RAM / GTX 1080 (477.22) @ 3840x2160 / Win10 64bit

User avatar
chco
Posts: 301
Joined: 24 Dec 2012, 09:11

Re: Maniaplanet 2019-01-31

Post by chco » 07 Feb 2019, 22:28

Thought as much, but thought I ask just in case :-)
Image

Annomander
Posts: 5
Joined: 04 Jul 2014, 23:37

Re: Maniaplanet 2019-01-31

Post by Annomander » 07 Feb 2019, 22:47

Hi

Is there any plans to fix the bug in the replay editor where the laser is invisible?

Invisible when you save or render the replay.

User avatar
chco
Posts: 301
Joined: 24 Dec 2012, 09:11

Re: Maniaplanet 2019-01-31

Post by chco » 07 Feb 2019, 23:37

Annomander wrote:
07 Feb 2019, 22:47
Hi

Is there any plans to fix the bug in the replay editor where the laser is invisible?

Invisible when you save or render the replay.
ow I second that!.. when I want to render a replay .. the laser is gone .. makes the clip look damn silly..
Image

User avatar
chco
Posts: 301
Joined: 24 Dec 2012, 09:11

Re: Maniaplanet 2019-01-31

Post by chco » 07 Feb 2019, 23:38

if you can fix the stuck in spawn, gliding and crosshair .. well if you give us a finger.. we'll take the whole hand :-)
Image

User avatar
chco
Posts: 301
Joined: 24 Dec 2012, 09:11

Re: Maniaplanet 2019-01-31

Post by chco » 07 Feb 2019, 23:38

And Annomander ... Go ....
Image

Post Reply

Return to “MP4.1 REPORTS / BUGS / INFORMATION”

Who is online

Users browsing this forum: No registered users and 1 guest