Page 1 of 1

ManiaPlanet crashes randomly if try to render in MediaTracker

Posted: 30 Jul 2019, 09:36
by Timania
Hello, guys!
Following bug occur randomly, but too often as well:

If i want to render a clip in the MediaTracker with one of the both methods (Screenshot and Video), then after confirming the rendering (in video after choosing a codec for rendering), ManiaPlanet won't respond after all. I made a extreme "test" by accidently let ManiaPlanet open in this "not responding" window over night (8 hours), and it still hangs in the same window. So ManiaPlanet won't recover from it by time.

It doesn't matter what file type you choose to render (Video: Webm/AVI or Screenshot: TGA/JPG/Webp), it occurs anyway. Now it has, similiar to the Server Bug issue i reported, no pattern whatsoever, it randomly starts to work but then after a few hours or days it stopped working again.
As i had the log executables for the bug described above, i reproduced the issue with the log executables as well, the log file is attached to the post.


Now that's not new, that this occur. From what i heard, this issue is there since around 7 months now.
So i would appreciate to take a look into this.


cheers.
timania.

Re: ManiaPlanet crashes randomly if try to render in MediaTracker

Posted: 30 Jul 2019, 09:38
by CatWithScarf
Bumping. For me it only does not work in TM One Alpine titlepack - where maps are using only custom blocks.

Please take a look into this. :?

Re: ManiaPlanet crashes randomly if try to render in MediaTracker

Posted: 30 Jul 2019, 10:35
by nighthawk4571
Hi Cat

There is a discussion about TMOneAlpine problems here: viewtopic.php?f=659&t=46042&start=10. You might be interested.

Cheers ..... :pil

Re: ManiaPlanet crashes randomly if try to render in MediaTracker

Posted: 30 Jul 2019, 10:44
by Florenzius
nighthawk4571 wrote:
30 Jul 2019, 10:35
Hi Cat

There is a discussion about TMOneAlpine problems here: viewtopic.php?f=659&t=46042&start=10. You might be interested.

Cheers ..... :pil
This issue seems unrelated to the custom block issue. He means items, not blocks x)

Re: ManiaPlanet crashes randomly if try to render in MediaTracker

Posted: 30 Jul 2019, 14:22
by nighthawk4571
KK - was just a thought ... :thumbsup:

Re: ManiaPlanet crashes randomly if try to render in MediaTracker

Posted: 02 Aug 2019, 13:20
by GiNiProd
yoyo guys,

i have almost the same problem. but my game crashes when i edit something in the mediatracker. sometimes when i press ctrl + z or move a cam.
Sometimes it crashes when i try to load a skin. I can't say if its constantly, because i haven't made videos for over a year now. But for now it happens every time, when i am in the editor.
idk if this comes also from the bug, but everytime i have to reselect the skins aswell so they will show up correctly. first i thought it was, because mp had to reload the 3dmodel, but some skins with the same gbx model work - some don't.

i hope my english doesn't suck that much as my game does right now lul.
- i uploaded the LogCrash aswell. i hope its the correct one ^^

greetings
gini