[FIXED?]Custom Blocks Glitchy

Moderator: English Moderator

Post Reply
DrownLies
Posts: 20
Joined: 08 Apr 2019, 17:07

[FIXED?]Custom Blocks Glitchy

Post by DrownLies » 08 Oct 2019, 23:51

Hey all!

There seem to be some problems with custom blocks. Miltant tried out custom blocks I recently created. He told me they were working fine locally but acted glitchy on the Obstacle Unit Hard server. Here is a video he made:



I myself tested the blocks in the editor, locally and on the Obstacle Max Map server, and they worked fine.
HAScrashed had a similar issue with a block he created:

Image

I don't know what causes these problems. Maybe you know more?

User avatar
niebo26
Nadeo
Nadeo
Posts: 132
Joined: 19 Apr 2011, 19:00
Location: Grenoble, France

Re: Custom Blocks Glitchy

Post by niebo26 » 09 Oct 2019, 08:17

Hello DrownLies

Can i have the custom block file if possible please ? Thank you
Also, do you remember when you've done it ? And are you using the last ManiaPlanet Server version ? (last version seems to be from August)
Sorry for the inconvenience

Niebo
"Don't mesh around !" - ® Haagse, 2019

SUPER SONIC SPEED !

Look for niebo26 in TMU & in TM² :)

DrownLies
Posts: 20
Joined: 08 Apr 2019, 17:07

Re: Custom Blocks Glitchy

Post by DrownLies » 10 Oct 2019, 20:30

Hey Niebo26!

Sorry for the late answer. The custom blocks are on Maniapark:
Metal Block Pack (24 Sep 2019)
Advanced Tunnels v1 (06 Oct 2019)
We tested the blocks this week. The screenshot by HAScrashed is from 28 Jun 2019.
I hope I got the right information. I wasn't quite sure where to find the server version, but here they are:

This is the Server where Miltant made the video I posted.
Unit Obstacle Hard: 2019-07-05_12_00

This is the server where I tested the blocks and everything was fine.
Max Map: 2019-8-14_16_00

User avatar
niebo26
Nadeo
Nadeo
Posts: 132
Joined: 19 Apr 2011, 19:00
Location: Grenoble, France

Re: Custom Blocks Glitchy

Post by niebo26 » 11 Oct 2019, 08:30

Hey DrownLies

So if it's working with the "latest" version of the maniaplanet server, i guess everything is fine ? ^^
Since you said the server where the issue was spotted was from July (the August maniaplanet server has fixed these kinds of issues iirc)
I don't know who is the owner of the Unit Obstacle Hard server but they need to update it for it to be fixed ^^

Niebo
"Don't mesh around !" - ® Haagse, 2019

SUPER SONIC SPEED !

Look for niebo26 in TMU & in TM² :)

Post Reply

Return to “MP4.1 REPORTS / BUGS / INFORMATION”

Who is online

Users browsing this forum: No registered users and 2 guests