Multiplayer-problemen

Discussieer hier over alles wat met Trackmania 2 te maken heeft.

Moderator: Dutch Moderator

User avatar
HaagseSmurf
Posts: 1786
Joined: 13 Apr 2011, 19:46
Contact:

Re: Multiplayer-problemen

Post by HaagseSmurf » 06 May 2013, 09:45

zarexz wrote:LOL, nee dus want ik heb een ATI.
Ej ja Ok ej sorry overheen gelezen :oops: . Om het goed te maken bied ik je een gratis rondje rijden aan op onze server, ok ? ;)

En voor de rest hoop ik dat eventueel Lucky Boy wil reageren op je logfiles, hij heeft mij eerder ook geholpen.

Greetz,
HaagseSmurf

Check Smurfen.net and / or Smurfen.nu for all info.
You can also like our facebookpage at FaceBook Smurfen.net.
Or just visit
our Smurfen.net Canyon servers,
the Smurfen.net Valley / Lagoon and
the Smurfen.net Royalserver.

Wackemall
Posts: 50
Joined: 04 Mar 2013, 22:08

Re: Multiplayer-problemen

Post by Wackemall » 06 May 2013, 16:04

zarexz wrote:
TMarc wrote:end goed al goed :3 :pil
Voor Wackemall misschien ja. Ik heb al drie ATI-driver updates gehad since Canyon beta4 en dat maakt voor mij qua freezes geen moer uit. :cry:
Damn....da's balen zeg.... :(

Wackemall
Posts: 50
Joined: 04 Mar 2013, 22:08

Re: Multiplayer-problemen

Post by Wackemall » 06 May 2013, 16:05

HaagseSmurf wrote:Yeeeeah :D
Mooi. Moest wel een keertje goedkomen.
En nu raaaaaaacen :clap:

Greetz,
TMarc wrote:end goed al goed :3 :pil
:thumbsup:

Wackemall
Posts: 50
Joined: 04 Mar 2013, 22:08

Re: Multiplayer-problemen

Post by Wackemall » 07 May 2013, 16:12

Update van dit verhaal: om de één of andere onverklaarbare reden had ik gistern tóch weer hetzelfde probleem!
De avond er voor nog vlekkeloos kunnen spelen...in de tussentijd niets gewijzigd aan hard- en/of software...onverklaarbaar dus.

Werk nu met een betadriver voor mijn GTX560 en het probleem is weer verholpen...(gisteren liep alles nog lekker tenminste; fingers crossed.....)

:?

Wackemall
Posts: 50
Joined: 04 Mar 2013, 22:08

Re: Multiplayer-problemen

Post by Wackemall » 09 May 2013, 19:04

...weer problemen de volgende dag: niets geïnstalleerd en spelend op dezelfde servers...
Oude driver weer terug gezet en speelt prima....
Volgende dag: wéér problemen!!!!

Nieuwe driver (geen beta): geen problemen totdat ik het spel de volgende dag weer speel.....

:shock:

Tja....

User avatar
TMarc
Posts: 14418
Joined: 05 Apr 2011, 19:10
Location: Europe
Contact:

Re: Multiplayer-problemen

Post by TMarc » 09 May 2013, 19:31

:oops: :thx:

how long do you have this PC already? perhaps clean the inside, remove dust from the ventilators and the radiators?

hoe lang heb je deze PC al?
misschien de binnenkant schoon, verwijder het stof van de ventilatoren en de radiatoren?
maniaplanet forum global moderator

Link list with FAQ, Support, Wiki, Tutorials, Community activities, and much more.

System specs: Intel i7-970 12GB RAM, nVidia GTX 970, Creative SB X-Fi, 2xSSD

zarexz

Re: Multiplayer-problemen

Post by zarexz » 09 May 2013, 21:14

TMarc wrote:verwijder het stof van de ventilatoren en de radiatoren?
Beste TMarc, op een gegeven moment kun je ook te ver gaan met willen helpen. Het begint nu een beetje onzinnig te worden. Als je naar mijn logs kijkt zie honderden timeouts, fails en errors in zowel DX9, Win32 en heel veel winsock/netwerk fouten. We moeten het maar laten rusten tot Nadeo eens wat zinnigs van zich laat horen...

Wackemall, please maak ook een paar logs op de manier zoals w1lla aangeeft en voeg ze toe aan mijn officiele post. Alleen zo maken we enige kans gehoord te worden.

Wackemall
Posts: 50
Joined: 04 Mar 2013, 22:08

Re: Multiplayer-problemen

Post by Wackemall » 09 May 2013, 21:33

TMarc wrote::oops: :thx:

how long do you have this PC already? perhaps clean the inside, remove dust from the ventilators and the radiators?

hoe lang heb je deze PC al?
misschien de binnenkant schoon, verwijder het stof van de ventilatoren en de radiatoren?
Lijkt me onzinnig....dit freeze-probleem zou dan veel vaker moeten voorkomen....niet alleen bij TM2...

Wackemall
Posts: 50
Joined: 04 Mar 2013, 22:08

Re: Multiplayer-problemen

Post by Wackemall » 09 May 2013, 21:35

zarexz wrote:
TMarc wrote:verwijder het stof van de ventilatoren en de radiatoren?
Beste TMarc, op een gegeven moment kun je ook te ver gaan met willen helpen. Het begint nu een beetje onzinnig te worden. Als je naar mijn logs kijkt zie honderden timeouts, fails en errors in zowel DX9, Win32 en heel veel winsock/netwerk fouten. We moeten het maar laten rusten tot Nadeo eens wat zinnigs van zich laat horen...

Wackemall, please maak ook een paar logs op de manier zoals w1lla aangeeft en voeg ze toe aan mijn officiele post. Alleen zo maken we enige kans gehoord te worden.
Ga ik misschien nog doen....ik laat TM2 voorlopig even rusten....heb in de afgelopen jaren te vaak meegemaakt dat PC-spelen 'gewoon' niet goed speelbaar te maken zijn....de lijst is inmiddels erg lang....

User avatar
TMarc
Posts: 14418
Joined: 05 Apr 2011, 19:10
Location: Europe
Contact:

Re: Multiplayer-problemen

Post by TMarc » 09 May 2013, 22:46

zarexz wrote:Beste TMarc, op een gegeven moment kun je ook te ver gaan met willen helpen. Het begint nu een beetje onzinnig te worden. Als je naar mijn logs kijkt zie honderden timeouts, fails en errors in zowel DX9, Win32 en heel veel winsock/netwerk fouten. We moeten het maar laten rusten tot Nadeo eens wat zinnigs van zich laat horen...
this was not very nice. zulk nieuws als je niet echt helpen. :roll:
maar je probeert om het beter te maken! :?
het kan van alles zijn, en ik probeer te achterhalen wat het probleem zou kunnen zijn.
heb je een beter idee? alleen om te wachten is ook niet de beste oplossing.

Wackemall, sorry ik could'nt je te helpen zo veel als verwacht... :oops:
maniaplanet forum global moderator

Link list with FAQ, Support, Wiki, Tutorials, Community activities, and much more.

System specs: Intel i7-970 12GB RAM, nVidia GTX 970, Creative SB X-Fi, 2xSSD

Post Reply

Return to “Trackmania 2”

Who is online

Users browsing this forum: No registered users and 1 guest