Page 1 of 1

beelds flitst ?

Posted: 06 Jun 2013, 07:07
by feelzz
Hey ik ben sinds vandaag shootmania beginnen spelen awesome game btw
maar ik krijg altijd flitsen in mijn beeld, ik denk persoonlijk niet dat het aan mijn video kaart ligt, omdat ik 60-80fps heb, geen lags, op cs go, lol, wow hebek dit probleem helemaal niet, weet iemand een oplossing ? mss ligt het aan mijn settings ? ik speel op een laptop i5 8gbram geforce 610M 1gb

Re: beelds flitst ?

Posted: 06 Jun 2013, 16:12
by mistertl
Ik heb je tweede topic even verwijderd, dubbel posten is niet nodig ;)

Flitsend beeld klinkt behoorlijk vaag. Wanneer gebeurd het en kan je misschien een screenshot er van posten?

Heb je al geprobeerd om je grafische instellingen aan te passen in de launcher? Heeft dat enig effect hierop?

Re: beelds flitst ?

Posted: 08 Jun 2013, 14:54
by feelzz
srr was niet de bedoeling eigelijk :D
ik heb het al opgelost !

Als er nog andere mensen zijn met het probleem dat hun Scherm flitsen geeft presies alsof je video kaart naar de maan is, probeer voor je iets anders doet je Video kaart te updaten ik heb mijn geforce 610M geupdate naar de 320.18update en alle problemen zijn opgelost.

Re: beelds flitst ?

Posted: 18 Jul 2013, 19:00
by bel1be
Heb hetzelfde probleem in Stadion 2
Telkens ik race , en een nieuwe player in het mutiplay spel aanmeld, flasht het screen ,bevriest even, en gaat verder , maar je race is wel naar de bom
Op Engels forum ook geplaatst , maar nog steeds geen oplossing hiervoor
Heeft even weg geweest dit fenomeen, maar met de laatste update's vorige week , heb ik het weer
Drivers zijn up-to-date

Re: beelds flitst ?

Posted: 18 Jul 2013, 20:43
by mistertl
Als je het al in het Engelse gedeelte hebt gepost denk ik dat het handiger is als je daar verder gaat, aangezien daar eventueel ook de ontwikkelaars van het spel zelf reageren ;)

Maar ik kan wel een poging doen: heb je geprobeerd om in de launcher de netwerkinstellingen eens op 56k te zetten en dan te kijken of het beter gaat?

Re: beelds flitst ?

Posted: 24 Jul 2013, 08:43
by bel1be
Na wat eigen zoekwerk en logboekcontrole Windows 7 , vermoed ik dat het probleem gevonden heb
De gebruikte Videokaart is een Nvidea
En buiten problemen met Tm , heb ik ook andere problemen op de Pc met een driver genaamd nvlddmkm
meer uitleg over deze driver en welke problemen hij veroorzaakt vindt je met 10 tale links op google
Hier is er eentje van Nvidea zelf
https://forums.geforce.com/default/topi ... his-issue/

Oplossingen hiervoor ??? pik maar is de juiste uit de google lijst , zonder je Pc helemaal naar de bom te doen
En nVidea geeft de schuld aan Windows 7
We zien het wel verder