ManiaPlanet Server 2011-10-06

Moderator: NADEO

Flighthigh
Posts: 427
Joined: 29 Jun 2010, 06:48

Re: ManiaPlanet Server 2011-10-06

Post by Flighthigh » 09 Oct 2011, 15:41

Why that? Take the search and you find this: <http://forum.maniaplanet.com/viewtopic. ... 34&start=0

djarrett889
Posts: 1
Joined: 15 Sep 2011, 01:27

Re: ManiaPlanet Server 2011-10-06

Post by djarrett889 » 09 Oct 2011, 16:04

jonthekiller wrote:
Ouwe wrote:I run 2 servers and updated them both.
In 1 server I have the problem: ERROR: Transaction can not be created - Creator is not validated
And in the second server I don't have that problem.
What is wrong with this update??? Please give us good dedicated server software.
Have you use your validation code in the dedicated config file?
I also have same problem
Yes I did enter my validation code in the dedicated config file

Donations worked fine in the Trackmania Beta4 Server

<masterserver_account>
<login>I put my login here</login>
<password>I put my password here</password>
<validation_key>I put my validation code here</validation_key>
</masterserver_account>

It just won't work in this version, I check and rechecked,
I reloaded Trackmania Beta4 Server and all works the way it should.

WolFree
Posts: 65
Joined: 16 Aug 2011, 13:24
Location: GERmany / Cologne
Contact:

Re: ManiaPlanet Server 2011-10-06

Post by WolFree » 09 Oct 2011, 17:56

Code: Select all

[2011/10/09 18:51:50] Initializing...
[2011/10/09 18:51:50] Configuration file : dedicated_cfg.txt
[2011/10/09 18:51:50] Loading system configuration...
[2011/10/09 18:51:50] ...system configuration loaded
[2011/10/09 18:51:50] Loading cache...
[2011/10/09 18:51:50] ...OK
[2011/10/09 18:51:50] Listening for xml-rpc commands on port 6003.
[2011/10/09 18:51:50] Loading dedicated server configuration...
[2011/10/09 18:51:50] ...Dedicated server configuration loaded
[2011/10/09 18:51:51] Connecting to master server...
[2011/10/09 18:51:51] ...OK
[2011/10/09 18:51:51] Identifying on master server...
[2011/10/09 18:51:51] ...OK
[2011/10/09 18:51:51] URL: maniaplanet://#spectate=RELAYACC
[2011/10/09 18:51:52] Please wait, loading...
[2011/10/09 18:51:55] No match settings file
[2011/10/09 18:51:55] Starting relay on internet
[2011/10/09 18:51:55] Starting server...
[2011/10/09 18:51:55] Can't join server:
You cannot find servers.
[2011/10/09 18:51:55] ...Server stopped
[2011/10/09 18:51:55] Server not running, exiting.
[2011/10/09 18:51:56] Exiting...
Relayserver. I start with:

Code: Select all

./ManiaPlanetServer /dedicated_cfg=dedicated_cfg.txt /join=SERVERACC /joinpassword=iliketof
? :)

Ouwe
Posts: 108
Joined: 09 May 2011, 16:52

Re: ManiaPlanet Server 2011-10-06

Post by Ouwe » 09 Oct 2011, 19:28

jonthekiller wrote:
Ouwe wrote:I run 2 servers and updated them both.
In 1 server I have the problem: ERROR: Transaction can not be created - Creator is not validated
And in the second server I don't have that problem.
What is wrong with this update??? Please give us good dedicated server software.
Have you use your validation code in the dedicated config file?
Yes, I used the same code in both dedicated files.
Before it was working well but after the update only 1 is still working.

_bb_mort
Posts: 100
Joined: 21 Aug 2011, 13:19

Re: ManiaPlanet Server 2011-10-06

Post by _bb_mort » 10 Oct 2011, 00:44

Rule #1 always make a backup before you do any updates...

You might be able to get the previous version from the Server Beta4 topic.

User avatar
vni
Posts: 221
Joined: 02 Oct 2011, 09:56

Re: ManiaPlanet Server 2011-10-06

Post by vni » 10 Oct 2011, 07:40

The Beta4-Version had the same bug yesterday. So I don't think it's a server-problem.
SMART - The smarter Servertool for Shootmania
Download SMART at http://smarttool.org
Changelog: here
Frequently Asked Questions: here

IRC: #smart @ QuakeNet (WebChat)

User avatar
WTC
Posts: 104
Joined: 14 Mar 2011, 15:58
Contact:

Re: ManiaPlanet Server 2011-10-06

Post by WTC » 10 Oct 2011, 09:48

Hi Vni,

Congratulations on your excellent work for ManiaRecord, you must spend a lot of time.! :clap:

You can test the last "maniaplanet server with 2011-10-06" with "maniarecords 1.1.3"

http://tm.maniarecords.org/?a=serverinfo&serverid=324

maniaplanet://#join=tm2wtctest

pw : test

I think there are no problems, but I also confirm that donations planets do not work.

A+
Stef
Bienvenue sur le World Trial Club, faites comme chez vous !

Visiter le forum

User avatar
xbx
Nadeo
Nadeo
Posts: 1290
Joined: 14 Jun 2010, 17:35

Re: ManiaPlanet Server 2011-10-06

Post by xbx » 10 Oct 2011, 10:32

About account validation and planets:
It's actually a dedicated server bug. I'll make an update very soon.
Meanwhile you can workaround the bug by specifing /validation=xxxxx on the command line.

Ouwe
Posts: 108
Joined: 09 May 2011, 16:52

Re: ManiaPlanet Server 2011-10-06

Post by Ouwe » 10 Oct 2011, 10:36

xbx wrote:About account validation and planets:
It's actually a dedicated server bug. I'll make an update very soon.
Meanwhile you can workaround the bug by specifing /validation=xxxxx on the command line.
Thanks.

Dor396
Posts: 13
Joined: 19 Feb 2011, 08:03

Re: ManiaPlanet Server 2011-10-06

Post by Dor396 » 10 Oct 2011, 13:27

hey,
I have a probmlem when I tried to run my server, it doesn't connect to the master server...

Code: Select all

[2011/10/10 14:17:17] Initializing...
[2011/10/10 14:17:17] Configuration file : dedicated_cfg.txt
[2011/10/10 14:17:17] Loading system configuration...
[2011/10/10 14:17:17] ...system configuration loaded
[2011/10/10 14:17:18] Loading cache...
[2011/10/10 14:17:18] ...OK
[2011/10/10 14:17:18] Listening for xml-rpc commands on port 5001.
[2011/10/10 14:17:18] Loading dedicated server configuration...
[2011/10/10 14:17:18] ...Dedicated server configuration loaded
[2011/10/10 14:17:18] Connecting to master server...
[2011/10/10 14:22:18] ...ERROR: internal server error
[2011/10/10 14:22:18] Please wait, loading...
[2011/10/10 14:22:21] Match settings file : MatchSettings\CanyonA.txt
[2011/10/10 14:22:21] Loading match settings...
[2011/10/10 14:22:21] ...Match settings loaded
[2011/10/10 14:22:21] Autostart server on internet
[2011/10/10 14:22:21] Server not running, exiting.
[2011/10/10 14:22:22] Exiting...
any suggestions?

Post Reply

Return to “Dedicated Server”

Who is online

Users browsing this forum: No registered users and 0 guests