Problèmes de son avec SM et G930

Parler de tout ce qui concerne le jeu en ligne ainsi que de l'eSport et des teams

Moderator: French Moderator

dionys
Posts: 23
Joined: 15 Jun 2010, 15:08

Problèmes de son avec SM et G930

Post by dionys » 14 Dec 2012, 22:08

Salut,

Lorsque j'active le son surround 7.1 de mon G930, certains sons ne se répartissent pas correctement. Par exemple en jeu les bruits de pas sont balancés uniquement sur le côté droit tandis que les autres sons de fond son répartis équitablement.

Comment régler ce problème ? merci :)

User avatar
TMarc
Posts: 15381
Joined: 05 Apr 2011, 19:10
Location: Europe
Contact:

Re: Problèmes de son avec SM et G930

Post by TMarc » 15 Dec 2012, 12:17

Dans la configuration avancée Audio, est-ce que les haut-parleurs sont gérés par le système (donc Windows), ou est-ce que tu les as choisi indépendemment?

essaye aussi de prendre qualité moyenne au lieu de maximum puisqu'il y a quelques soucis avec :oops:
maniaplanet forum global moderator

Link list with FAQ, Support, Wiki, Tutorials, Community activities, and much more.

System specs: Intel i7-970 12GB RAM, nVidia RTX 2060 6GB, Creative SB X-Fi, 2xSSD 1xHDD
Discord: TMarc#3002

dionys
Posts: 23
Joined: 15 Jun 2010, 15:08

Re: Problèmes de son avec SM et G930

Post by dionys » 15 Dec 2012, 20:59

Salut,
Quoi que je choisisse (windows ou appareil et moyenne ou haute qualité) il y a toujours le même problème en surround.

User avatar
TMarc
Posts: 15381
Joined: 05 Apr 2011, 19:10
Location: Europe
Contact:

Re: Problèmes de son avec SM et G930

Post by TMarc » 15 Dec 2012, 22:02

Est-ce que le son est réparti correctement avec des films ou une application de test audio?
Et si tu joue en mode 5.1?
maniaplanet forum global moderator

Link list with FAQ, Support, Wiki, Tutorials, Community activities, and much more.

System specs: Intel i7-970 12GB RAM, nVidia RTX 2060 6GB, Creative SB X-Fi, 2xSSD 1xHDD
Discord: TMarc#3002

dionys
Posts: 23
Joined: 15 Jun 2010, 15:08

Re: Problèmes de son avec SM et G930

Post by dionys » 15 Dec 2012, 22:20

Oui oui le son marche bien, avec SM aussi, seulement ce sont certains sons seulement : le bruit des pas, la sélection de stations par exemple.

C'est quoi le mode 5.1 ? Tu le configure où ? (le son 5.1 je connais)

User avatar
TMarc
Posts: 15381
Joined: 05 Apr 2011, 19:10
Location: Europe
Contact:

Re: Problèmes de son avec SM et G930

Post by TMarc » 15 Dec 2012, 22:40

en principe dans la configuration des haut-parleurs.
est-ce que tu as également essayé si la localisation marche plus ou moin bien avec un casque?
maniaplanet forum global moderator

Link list with FAQ, Support, Wiki, Tutorials, Community activities, and much more.

System specs: Intel i7-970 12GB RAM, nVidia RTX 2060 6GB, Creative SB X-Fi, 2xSSD 1xHDD
Discord: TMarc#3002

dionys
Posts: 23
Joined: 15 Jun 2010, 15:08

Re: Problèmes de son avec SM et G930

Post by dionys » 16 Dec 2012, 00:36

Pas tout compris, en fait le G930 c'est un microcasque.

User avatar
TMarc
Posts: 15381
Joined: 05 Apr 2011, 19:10
Location: Europe
Contact:

Re: Problèmes de son avec SM et G930

Post by TMarc » 16 Dec 2012, 10:10

ah, de Logitech, je vois.
En principe, on n'a que deux oreilles, donc un casque 2.2 suffirait tout aussi bien si le son est généré proprement :lol: (j'ai fait des études la-dessus)
Regardes si tu n'as pas activé par erreur la fonction HRTF dans le panneau de configuration de ManiaPlanet, ce qui pourrait nuire à la bonne transmission de son au pilote du casque. HRTF = Headr Related Transfer Function, c'est pour une reproduction du son optimale pour casque stéreo.
Par contre essaye de changer l'option EFX. Ceci influence le son 3D également, en ce qui concerne p.ex. les réverbérations dans les tunnels.
maniaplanet forum global moderator

Link list with FAQ, Support, Wiki, Tutorials, Community activities, and much more.

System specs: Intel i7-970 12GB RAM, nVidia RTX 2060 6GB, Creative SB X-Fi, 2xSSD 1xHDD
Discord: TMarc#3002

dionys
Posts: 23
Joined: 15 Jun 2010, 15:08

Re: Problèmes de son avec SM et G930

Post by dionys » 16 Dec 2012, 12:48

Pas de changement selon que je coche ces options ou pas ^^

User avatar
TMarc
Posts: 15381
Joined: 05 Apr 2011, 19:10
Location: Europe
Contact:

Re: Problèmes de son avec SM et G930

Post by TMarc » 16 Dec 2012, 13:27

dommage :oops:

Est-ce un souci rencontré seulement avec ManiaPlanet (Canyon, Storm)?
maniaplanet forum global moderator

Link list with FAQ, Support, Wiki, Tutorials, Community activities, and much more.

System specs: Intel i7-970 12GB RAM, nVidia RTX 2060 6GB, Creative SB X-Fi, 2xSSD 1xHDD
Discord: TMarc#3002

Post Reply

Return to “Multijoueur”

Who is online

Users browsing this forum: No registered users and 1 guest