[MP4] Testmode is different from Validation Mode

Moderators: w1lla, NADEO

Post Reply
User avatar
ThaumicTom
Posts: 11
Joined: 22 Jan 2017, 15:34

[MP4] Testmode is different from Validation Mode

Post by ThaumicTom » 06 Apr 2018, 15:00

Hi there,

as you can see in these two videos, they are different in behaviour, but reproduced identical. I pressed forward on both videos. Notice that 1 is in the Testmode and 2 the Validation Mode. Yes, this is the Canyon Car in Lagoon, but this has nothing to do with the actual problem, it may be the Magnet Boosters. 1: https://streamable.com/41pde 2: https://streamable.com/o1nug

User avatar
Demented
Posts: 1883
Joined: 07 Nov 2010, 13:17
Location: United States

Re: [MP4] Testmode is different from Validation Mode

Post by Demented » 06 Apr 2018, 15:43

I've run into this before too while making PF tracks. It does seem like the two start methods are identical but...
In Test mode the car starts with its full weight on the track (Shocks Compressed).
In Validation mode the car is slightly raised during the countdown (Shocks Uncompressed) and dropped on the track at go.
This slight variation in start physics is enough to make the difference.
It's a good visual example of Chaos Theory (The Butterfly Effect). :)
CPU: Intel I7-4770 64Bit @ 3.4Ghz.
Ram: 16GB DDR3
GPU: Geforce GXT 1060 6GB DDR5
Windows: 7 Pro SP1 64bit

User avatar
Miss
Posts: 1046
Joined: 05 Jan 2016, 11:34
Location: The Netherlands
Contact:

Re: [MP4] Testmode is different from Validation Mode

Post by Miss » 06 Apr 2018, 16:14

Does the same thing happen if you start driving forward, and while holding forward respawn and then play the map in test mode? Or is that already done on the first streamable link?
Forum moderator, opinions are my own. :thx:
Check out Image openplanet, the alternative Maniaplanet scripting platform!
I also stream on Twitch and tweet on Twitter.

Post Reply

Return to “Trackmania² Reports”

Who is online

Users browsing this forum: No registered users and 1 guest