The title "TMStadium@nadeo" isn't playable. Empty Title

Moderator: English Moderator

Post Reply
EvilTaco
Posts: 1
Joined: 14 Jan 2020, 22:16

The title "TMStadium@nadeo" isn't playable. Empty Title

Post by EvilTaco » 14 Jan 2020, 22:34

I just bought Trackmania stadium 2 on steam and can't even play it. The Menu looks weird and when I press play I keep getting an error message.
I've already had problems with trackmania nations forever. I had a white screen that wouldn't go away. Some thread suggested removing some things and installing TM united in its place and it worked.
You do not have the required permissions to view the files attached to this post.

User avatar
Miss
Posts: 1978
Joined: 05 Jan 2016, 11:34
Location: The Netherlands
Contact:

Re: The title "TMStadium@nadeo" isn't playable. Empty Title

Post by Miss » 15 Jan 2020, 02:10

Have you tried verifying the game app in Steam yet? That might solve your problem.
1070 GTX, Ryzen 3700X, 16GB RAM, Windows 10
Forum moderator, opinions are my own. :thx:
Check out Image openplanet, the alternative ManiaPlanet & Turbo scripting platform! (Openplanet subforum)
I also stream on Twitch and tweet on Twitter.

Post Reply

Return to “Support and technical issues (not bug)”

Who is online

Users browsing this forum: No registered users and 0 guests