Search found 8 matches

by erwinweber
18 Feb 2019, 21:15
Forum: MP4.1 REPORTS / BUGS / INFORMATION
Topic: [TM] Team.Script.txt likely to be broken
Replies: 5
Views: 288

Re: [TM] Team.Script.txt likely to be broken

I can also confirm this happened to me on esac, when in Team mode only. There were cases in which a match started at 1-0 or 0-1 and also cases when the first round was ignored. Besides that, there were also discrepancies between what the in-game scoreboard showed and what the scores callback sent. S...
by erwinweber
07 Feb 2019, 10:34
Forum: Support & Bug Reports
Topic: Config helper - issues since the new UI update
Replies: 2
Views: 145

Config helper - issues since the new UI update

https://i.imgur.com/c6ffWQ5.png There are some new issues since the website's UI has been updated. On this page, previously, you would've get a dropdown of suggestions based on what you typed. Now, if you don't precisely and correctly type the titlepack you are interested in, you won't get any resu...
by erwinweber
05 Dec 2018, 22:10
Forum: MP4.1 REPORTS / BUGS / INFORMATION
Topic: The game still contains settings menus with old and new designs
Replies: 5
Views: 249

Re: The game still contains settings menus with old and new designs

Also, when in legacy mode (old UI), joining a server with password appended in the manialink, would make the server demand you a password. The only solution at the moment it is to go back to the main maniaplanet menu and try entering the link again in the in-game browser.
by erwinweber
19 Nov 2018, 15:34
Forum: MP4.1 REPORTS / BUGS / INFORMATION
Topic: OAuth not working and Web Services Manager CSRF probably missing
Replies: 8
Views: 271

Re: OAuth not working and Web Services Manager CSRF probably missing

I was using /webservices/me and that requires a GET request, but i was making the request on maniaplanet(dot)com. I changed it to prod(dot)live(dot)maniaplanet(dot)com and works fine now. Thanks!

I still can't log out from maniaplanet. Not even with /logout.
by erwinweber
19 Nov 2018, 15:19
Forum: MP4.1 REPORTS / BUGS / INFORMATION
Topic: OAuth not working and Web Services Manager CSRF probably missing
Replies: 8
Views: 271

Re: OAuth not working and Web Services Manager CSRF probably missing

It is the same with prod.live. I thought that after logging out and in again might make it work, but I can't even log out from Maniaplanet.

I will check again about OAuth, but has the API also been reworked with the update? Because it worked the same way and just fine before the update.
by erwinweber
19 Nov 2018, 14:23
Forum: MP4.1 REPORTS / BUGS / INFORMATION
Topic: OAuth not working and Web Services Manager CSRF probably missing
Replies: 8
Views: 271

OAuth not working and Web Services Manager CSRF probably missing

Hi! I'm erwin and I'm running the ESAC website. Since the new update, users can't link their maniaplanet account on the website anymore. The response from Maniaplanet's API looks like this: There was an error :[ This should not happen in a perfect world. If you think this is a bug you may want to re...
by erwinweber
29 Nov 2014, 15:34
Forum: Trackmania² Reports
Topic: [Crash] if vehicle_netquality is set to 1 game client crash
Replies: 5
Views: 1396

Re: [Crash] if vehicle_netquality is set to 1 game client cr

I'm having the same problem. Can play for about 2 seconds that the game just randomly force quits. Now I can't even connect to the server, 10051 or something like that.

Go to advanced search