Search found 851 matches

by Eole
03 Mar 2020, 16:36
Forum: Dedicated Server
Topic: Matchmaking API KO?
Replies: 8
Views: 724

Re: Matchmaking API KO?

I did a test with one lobby + two match servers and it seems to work fine. I get a few 403 at the beginning for 1~2 minutes but after that everything seems fine. I used the following match settings for the lobby : <?xml version="1.0" encoding="utf-8" ?> <playlist> <gameinfos> <script_name>Modes\Shoo...
by Eole
03 Mar 2020, 12:08
Forum: Dedicated Server
Topic: Matchmaking API KO?
Replies: 8
Views: 724

Re: Matchmaking API KO?

The url is correct. If you test with a complete route like https://v4.live.maniaplanet.com/ingame/public/matchmaking/lobby-server/matchmaking-live you'll receive a 400/405 instead of a 404. You will receive a 403 on the lobby server for around a minute after starting the server. But it should disapp...
by Eole
07 Nov 2019, 14:32
Forum: Dedicated Server
Topic: Logs are disabled in the "production" environment. ??
Replies: 2
Views: 617

Re: Logs are disabled in the "production" environment. ??

It just means that the logs (debug informations added to the server log) from the game mode script are disabled by default. If you need to enable them, you have to change the S_ScriptEnvironment setting value from "production" to "development".
by Eole
22 Oct 2019, 07:39
Forum: MP4.1 REPORTS / BUGS / INFORMATION
Topic: [BUG?] RaceGhost_... functions weird behavior
Replies: 4
Views: 609

Re: [BUG?] RaceGhost_... functions weird behavior

The RaceGhost_AddXXX() functions all return an Ident. This Ident is different than the one of the Ghost you pass in parameter. All other RaceGhost_XXX() functions that take an Ident as parameter must use the Ident returned by RaceGhost_AddXXX() and not the Ghost.Id directly.
by Eole
12 Jul 2019, 13:12
Forum: Dedicated Server
Topic: ManiaplanetServer 2019-07-05
Replies: 9
Views: 20253

Re: ManiaplanetServer 2019-07-05

The update only affect the client UI, so it's not necessary to update the packs on the server side.
by Eole
04 Jul 2019, 15:37
Forum: MP4.1 REPORTS / BUGS / INFORMATION
Topic: Unable to open local server
Replies: 6
Views: 35985

Re: Unable to open local server

elie520 wrote:
01 Jun 2019, 15:04
I added Pulsar (one of the latest TCS maps) to the maplist, in Rounds mode.
Is the map saved in a folder with any non alphanumeric characters ? Things like "éàîù#!€" ? If you take the same map but put it directly inside the Maps folder, does it work ?
by Eole
23 May 2019, 07:56
Forum: Dedicated Server
Topic: ManiaplanetServer 2019-05-21
Replies: 29
Views: 16072

Re: ManiaplanetServer 2019-05-21

The titles (SM + TM) were updated this morning but the changes only affect the client, there's no need to update them on the dedicated.
by Eole
15 May 2019, 13:59
Forum: MP4.1 REPORTS / BUGS / INFORMATION
Topic: Maniaplanet 2019-05-23
Replies: 40
Views: 31858

Re: Maniaplanet 2019-05-13

eyebo wrote:
14 May 2019, 18:50
What was in the titlepacks update today?
The update fixed mainly two problems :
- viewtopic.php?f=659&t=45686
- viewtopic.php?f=321&t=45681

Full changelog related to scripts update.

Go to advanced search