Friends List Not Connecting

Talk here if you need help about Maniaplanet or its games

Moderator: English Moderator

User avatar
TMarc
Posts: 15335
Joined: 05 Apr 2011, 19:10
Location: Europe
Contact:

Re: Friends List Not Connecting[Fixed]

Post by TMarc » 16 Oct 2016, 20:54

I can confirm, it is not working for me either.
And I thought it was an issue on my side only (since I have a new router/modem).
maniaplanet forum global moderator

Link list with FAQ, Support, Wiki, Tutorials, Community activities, and much more.

System specs: Intel i7-970 12GB RAM, nVidia RTX 2060 6GB, Creative SB X-Fi, 2xSSD 1xHDD
Discord: TMarc#3002

User avatar
smwforever45
Posts: 271
Joined: 16 Jun 2010, 14:57
Location: Yoshi's Island / Germany
Contact:

Re: Friends List Not Connecting[Fixed]

Post by smwforever45 » 16 Oct 2016, 21:24

Works again for me. :thumbsup:
Yoshiiiiiiii~ ;D

ImageImage

Manialink (CURRENTLY N/A) | YouTube | Homepage | Game collection

Ten small mistakes can be worse than one big mistake!

User avatar
TMarc
Posts: 15335
Joined: 05 Apr 2011, 19:10
Location: Europe
Contact:

Re: Friends List Not Connecting[Fixed]

Post by TMarc » 16 Oct 2016, 21:39

not for me :|
maniaplanet forum global moderator

Link list with FAQ, Support, Wiki, Tutorials, Community activities, and much more.

System specs: Intel i7-970 12GB RAM, nVidia RTX 2060 6GB, Creative SB X-Fi, 2xSSD 1xHDD
Discord: TMarc#3002

HaagseSmurf
Posts: 2163
Joined: 13 Apr 2011, 19:46
Contact:

Re: Friends List Not Connecting[Fixed]

Post by HaagseSmurf » 17 Oct 2016, 06:51

The buddylist worked for me after probably half an hour.
I think a reboot of perhaps the authenticationserver is needed each time (or anything else that causes this bug) which re-appears approximately every 2 months. So i hope NADEO can solve it today ;)

Greetz,
HaagseSmurf

Check Smurfen.net and / or Smurfen.nu for all info.
You can also like our facebookpage at FaceBook Smurfen.net.
Or just visit
our Smurfen.net Canyon servers,
the Smurfen.net Valley and Royalserver.

Caketaker
Posts: 49
Joined: 29 Sep 2011, 17:05
Location: England

Re: Friends List Not Connecting[Fixed]

Post by Caketaker » 17 Oct 2016, 11:11

Yeah, seems to be the same problem as before. I think it started on Saturday.

Caketaker
Posts: 49
Joined: 29 Sep 2011, 17:05
Location: England

Re: Friends List Not Connecting[Fixed]

Post by Caketaker » 01 Nov 2016, 17:19

Down again?

mattvi
Posts: 11
Joined: 17 Oct 2014, 13:49

Re: Friends List Not Connecting[Fixed]

Post by mattvi » 01 Nov 2016, 18:13

h
Last edited by mattvi on 23 May 2020, 17:52, edited 1 time in total.

bel1ab
Posts: 26
Joined: 17 Jul 2011, 17:37

problems with top bleu bar status im Tm2 stadium

Post by bel1ab » 01 Nov 2016, 19:42

Hello
Since today i have a problem with my blue status bar on top of the screen , where you can see you status -- like online or busy or offline ................
this bar keep blinking and have no access anymore to this bar
Connected and playing a race on one server it keeps blinking
How to solve this , whats the error ?

Tks for help
Erik

User avatar
Florenzius
Translator
Translator
Posts: 2521
Joined: 27 Jul 2014, 20:31
Location: Germany
Contact:

Re: problems with top bleu bar status im Tm2 stadium

Post by Florenzius » 01 Nov 2016, 21:26

That's not your problem (maybe it it for someone) but the nadeoservers are down for this Moment, so the connection is down
Creative Director at unbitn studio - 3D Modeler for Pursuit - ManiaPlanet / Trackmania Translator and Alpha tester
___
MB - AM3+ 970 Gigabyte GA-970A-DS3P
RAM - 16GB
CPU - AMD FX-8320E Enlight-Core
GPU - Nvidia GeForce GTX 960

User avatar
TMarc
Posts: 15335
Joined: 05 Apr 2011, 19:10
Location: Europe
Contact:

Re: Friends List Not Connecting

Post by TMarc » 01 Nov 2016, 21:47

Merged with already existing topic.
A pity, this service is not mentionend on the server status list, where everything is apparently OK: http://maniaplanet.com/de/status/ :?
maniaplanet forum global moderator

Link list with FAQ, Support, Wiki, Tutorials, Community activities, and much more.

System specs: Intel i7-970 12GB RAM, nVidia RTX 2060 6GB, Creative SB X-Fi, 2xSSD 1xHDD
Discord: TMarc#3002

Post Reply

Return to “Support & Bug Reports”

Who is online

Users browsing this forum: Google [Bot] and 2 guests