[Bug] Title Pack Edit doesn't show any Skins (mods, signs, etc)

Moderator: English Moderator

Post Reply
VMan2002
Posts: 53
Joined: 05 Jun 2017, 13:43

[Bug] Title Pack Edit doesn't show any Skins (mods, signs, etc)

Post by VMan2002 » 04 Apr 2019, 04:20

Title Pack Edit doesn't show any Signs or Mods contained in the title.

User avatar
Miss
Posts: 2124
Joined: 05 Jan 2016, 11:34
Location: The Netherlands
Contact:

Re: [Bug] Title Pack Edit doesn't show any Skins (mods, signs, etc)

Post by Miss » 04 Apr 2019, 10:10

Can you provide some more info? Where did you place the files? What kind of titlepack is it, is it a pack made with a Maker pack, or a classic pack? Did you build the pack.gbx?
1070 GTX, Ryzen 3700X, 16GB RAM, Windows 10
Forum moderator, opinions are my own. :thx:
Check out Image openplanet, the alternative ManiaPlanet & Turbo scripting platform! (Openplanet subforum)
I also stream on Twitch and tweet on Twitter.

User avatar
Electron
Posts: 792
Joined: 15 Jun 2010, 18:02
Contact:

Re: [Bug] Title Pack Edit doesn't show any Skins (mods, signs, etc)

Post by Electron » 03 Feb 2020, 12:47

This applies to Title Packs created with the Title Maker.

More details can be found here in the BETA forums:

[R2][BUG] Skins aren't integrated in Title packs

User avatar
BigBang1112
Posts: 384
Joined: 20 Jul 2015, 12:44
Location: Czech Republic
Contact:

Re: [Bug] Title Pack Edit doesn't show any Skins (mods, signs, etc)

Post by BigBang1112 » 12 Feb 2020, 02:08

This has most likely to do with this line of code in this file.

Simply explained, the title pack package builder forces to use the Skins folder with IsInternal setting to true.
I'm pushing a pull request on this issue. :thumbsup:
Creator and competent racer. YouTube Discord
- ENVIMIX (DELAYED :( )
- Challenge (OUT NOW)
- Leaderboards (OUT NOW)
- Compute Shadows

Post Reply

Return to “MP4.1 REPORTS / BUGS / INFORMATION”

Who is online

Users browsing this forum: No registered users and 1 guest