[B2.1] Server Disappears

Talk here if you need help about Maniaplanet or its games

Moderator: English Moderator

Post Reply
User avatar
zootie
Posts: 268
Joined: 13 Jan 2011, 16:03
Location: SA
Contact:

[B2.1] Server Disappears

Post by zootie » 11 Feb 2013, 18:28

Well when launching my server it is only visible and joinable for about 30 mins. Anyone on the server at the time is OK, they don't get kicked.

Now is this got to do with the same problem, as the countries that changed ?
1) I always get Africa is not a known country in xaseco, whereas before it use to show South Africa and accepted.
2) I can only see avatars and cars from well known countries. e.g Germany. South African players don't work.

Hope this can be resolved, as it's nearly impossible trying to run a server whom nobody can see, unless the join in the first 30mins of me restarting it.
Image

User avatar
Xymph
Posts: 1395
Joined: 15 Jun 2010, 20:35
Contact:

Re: [B2.1] Server Disappears

Post by Xymph » 11 Feb 2013, 18:33

zootie wrote:Now is this got to do with the same problem, as the countries that changed ?
1) I always get Africa is not a known country in xaseco, whereas before it use to show South Africa and accepted.
Nadeo changed the zones organisation, the next release of XAseco2 will handle this. This will probably not happen before Valley or Stadium becomes available.
Developer of XASECO for TMF/TMN ESWC & XASECO2 for TM²: see XAseco.org
Find your way around the Mania community from the TMN ESWC hub, TMF hub, TM² hub, and SM hub

User avatar
zootie
Posts: 268
Joined: 13 Jan 2011, 16:03
Location: SA
Contact:

Re: [B2.1] Server Disappears

Post by zootie » 11 Feb 2013, 19:01

Xymph wrote:
zootie wrote:Now is this got to do with the same problem, as the countries that changed ?
1) I always get Africa is not a known country in xaseco, whereas before it use to show South Africa and accepted.
Nadeo changed the zones organisation, the next release of XAseco2 will handle this. This will probably not happen before Valley or Stadium becomes available.
Thanks, but my main concern is not Xaseco, but the fact that the actual server disappears now. Whether I run a controller or not.
Image

User avatar
zootie
Posts: 268
Joined: 13 Jan 2011, 16:03
Location: SA
Contact:

Re: [B2.1] Server Disappears

Post by zootie » 11 Feb 2013, 20:10

Ok, all of a sardine, both my servers are still visible...
Image

Mikey
Posts: 212
Joined: 16 Jun 2010, 01:22
Location: Down Under

Re: [B2.1] Server Disappears

Post by Mikey » 11 Feb 2013, 21:27

zootie wrote:Well when launching my server it is only visible and joinable for about 30 mins. Anyone on the server at the time is OK, they don't get kicked.
This happened to my server too, someone left and could not rejoin as the server was not listed, when trying to then connect via buddy/join server the server could, not be connetced.
Maybe it was a simple case of loosing registration to the master server, Nadeo maybe doing stuff at the moment ? or maybe it is a real bug, I will see if it happens again soon.

Post Reply

Return to “Support & Bug Reports”

Who is online

Users browsing this forum: No registered users and 0 guests