[4.1][Manialink] http-error 10 006 due to maniahome

Moderator: English Moderator

Post Reply
User avatar
w1lla
Posts: 2373
Joined: 15 Jun 2010, 11:09
Location: Netherlands
Contact:

[4.1][Manialink] http-error 10 006 due to maniahome

Post by w1lla » 20 Nov 2018, 13:21

Hi,

I am trying to revive a old manialink and i got a http-error 10 006 for the following:

Code: Select all

echo '<frame pos="168 -60" z-index="0.1">';
echo '<include url="http://maniahome.maniaplanet.com/add/?url=elite-stats"/>';
echo '</frame>';
Has this project been stopped or did i miss something?
TM² Info
SM Info
QM Info

OS: Windows 10 x64 Professional
MB: MSI 970A-G46
Processor: AMD FX-6300 3500 mHz
RAM Memory: 16 GB DDR3
Video: SAPPHIRE DUAL-X R9 280X 3GB GDDR5
KB: Logitech G510s
Mouse: Logitech G300s
Mode Creation
ManiaScript Docs

User avatar
gouxim
Nadeo
Nadeo
Posts: 1188
Joined: 14 Jun 2010, 17:20

Re: [4.1][Manialink] http-error 10 006 due to maniahome

Post by gouxim » 20 Nov 2018, 14:35

Hey,

Yes it has been discontinued since MP4.
Please do not PM for support. Instead, create a thread so that everyone can contribute or benefit from the answer! 8-)

User avatar
w1lla
Posts: 2373
Joined: 15 Jun 2010, 11:09
Location: Netherlands
Contact:

Re: [4.1][Manialink] http-error 10 006 due to maniahome

Post by w1lla » 20 Nov 2018, 14:42

Sure no problem consider this fixed then. :thumbsup:
TM² Info
SM Info
QM Info

OS: Windows 10 x64 Professional
MB: MSI 970A-G46
Processor: AMD FX-6300 3500 mHz
RAM Memory: 16 GB DDR3
Video: SAPPHIRE DUAL-X R9 280X 3GB GDDR5
KB: Logitech G510s
Mouse: Logitech G300s
Mode Creation
ManiaScript Docs

Post Reply

Return to “MP4.1 REPORTS / BUGS / INFORMATION”

Who is online

Users browsing this forum: No registered users and 8 guests