Bug? Mods don't work

Moderator: English Moderator

User avatar
Tushy444
Posts: 46
Joined: 18 Feb 2019, 02:18
Location: adanaC

Re: Bug? Mods don't work

Post by Tushy444 » 12 May 2020, 23:10

Nope. doesn't work

User avatar
TMarc
Posts: 15327
Joined: 05 Apr 2011, 19:10
Location: Europe
Contact:

Re: Bug? Mods don't work

Post by TMarc » 13 May 2020, 07:20

Please start the launcher, click on the help button,
and look which user data and game daa folders are selected.
Are these the right ones?
maniaplanet forum global moderator

Link list with FAQ, Support, Wiki, Tutorials, Community activities, and much more.

System specs: Intel i7-970 12GB RAM, nVidia RTX 2060 6GB, Creative SB X-Fi, 2xSSD 1xHDD
Discord: TMarc#3002

User avatar
Tushy444
Posts: 46
Joined: 18 Feb 2019, 02:18
Location: adanaC

Re: Bug? Mods don't work

Post by Tushy444 » 13 May 2020, 23:56

Yes, but my common data in c:\games\maniaplanet\commondata
and userdata is c:\games\maniaplanet\userdata (where the mod is
Also the mod shows up in the game but doesnt do anything

User avatar
TMarc
Posts: 15327
Joined: 05 Apr 2011, 19:10
Location: Europe
Contact:

Re: Bug? Mods don't work

Post by TMarc » 14 May 2020, 06:12

:shock: what do you mean by that now?
Are you able to select the mod when opening a map?

Are you sure that you downloaded the mod from Maniapark (for Maniaplanet) and not from other sites (for TMUF)?

If you're on discord, we could try a voice chat and share screens.
maniaplanet forum global moderator

Link list with FAQ, Support, Wiki, Tutorials, Community activities, and much more.

System specs: Intel i7-970 12GB RAM, nVidia RTX 2060 6GB, Creative SB X-Fi, 2xSSD 1xHDD
Discord: TMarc#3002

User avatar
Tushy444
Posts: 46
Joined: 18 Feb 2019, 02:18
Location: adanaC

Re: Bug? Mods don't work

Post by Tushy444 » 15 May 2020, 22:39

I can select the mod, but it doesn't change any textures.
The mod is frm maniapark and i tried other mods (like wifi bumpers)
i even checked the zip to check if the textures weren't default
i have discord but i can't voice

User avatar
TMarc
Posts: 15327
Joined: 05 Apr 2011, 19:10
Location: Europe
Contact:

Re: Bug? Mods don't work

Post by TMarc » 17 May 2020, 11:05

no voice is ok, but initiaing a silent voice call is necessary to be able to share the screen.

Please join the discord server "Trackmania", then we can try.
Ideally sometime in the afternoon or evenings, CET+1 time.
maniaplanet forum global moderator

Link list with FAQ, Support, Wiki, Tutorials, Community activities, and much more.

System specs: Intel i7-970 12GB RAM, nVidia RTX 2060 6GB, Creative SB X-Fi, 2xSSD 1xHDD
Discord: TMarc#3002

User avatar
Tushy444
Posts: 46
Joined: 18 Feb 2019, 02:18
Location: adanaC

Re: Bug? Mods don't work

Post by Tushy444 » 17 May 2020, 22:04

i am zai i'm in the server
and cet is not ideal for me because im in mst

User avatar
TMarc
Posts: 15327
Joined: 05 Apr 2011, 19:10
Location: Europe
Contact:

Re: Bug? Mods don't work

Post by TMarc » 18 May 2020, 12:29

Ok. If you're online around the same time you posted your answer yesterday, it should be ok, as I'm often there until 23:00, sometimes bit later.
I'm sure we can sort it out one day ;)
maniaplanet forum global moderator

Link list with FAQ, Support, Wiki, Tutorials, Community activities, and much more.

System specs: Intel i7-970 12GB RAM, nVidia RTX 2060 6GB, Creative SB X-Fi, 2xSSD 1xHDD
Discord: TMarc#3002

User avatar
TMarc
Posts: 15327
Joined: 05 Apr 2011, 19:10
Location: Europe
Contact:

Re: Bug? Mods don't work

Post by TMarc » 18 May 2020, 21:49

short feedback after tonights discord session, it surprisingly suddenly worked.
Tushy444 had cleaned the cache before, and this seems to have solved the issue. :thumbsup:
maniaplanet forum global moderator

Link list with FAQ, Support, Wiki, Tutorials, Community activities, and much more.

System specs: Intel i7-970 12GB RAM, nVidia RTX 2060 6GB, Creative SB X-Fi, 2xSSD 1xHDD
Discord: TMarc#3002

User avatar
Tushy444
Posts: 46
Joined: 18 Feb 2019, 02:18
Location: adanaC

Re: Bug? Mods don't work

Post by Tushy444 » 28 May 2020, 20:55

haha, wish mp forum had reactions like discord

Post Reply

Return to “MP4.1 REPORTS / BUGS / INFORMATION”

Who is online

Users browsing this forum: No registered users and 0 guests