serveur non accessible au bout de 1 seconde RESOLU

Parlez de tout ce qui concerne le jeu en ligne ainsi que de l'eSport et des teams

Moderator: French Moderator

Post Reply
ssd-ocz-tm2
Posts: 41
Joined: 07 Jul 2012, 23:27
Contact:

serveur non accessible au bout de 1 seconde RESOLU

Post by ssd-ocz-tm2 » 09 Sep 2012, 10:30

bonjour à tous
depuis hier soir je voi des joueurs qui n arrive pas a se connectes a mes serveur , plusieur joueur ont le problème donc
j ai régler la mise a jour et le dédimania mais reste le bug (en gros les joueurs se connecte une seconde et le jeux crash
si une ame charitable pourrais m aidé pour résoudre ce bug

merci a tous d avance
Last edited by ssd-ocz-tm2 on 19 Oct 2012, 01:30, edited 3 times in total.

User avatar
jonthekiller
Translator
Translator
Posts: 4702
Joined: 15 Jun 2010, 11:07
Location: In Maniaplanet Alpha
Contact:

Re: serveur non accessible au bout de 1 seconde

Post by jonthekiller » 09 Sep 2012, 11:04

Il faudrait des logs des joueurs pour trouver le problème (ManiaPlanetLogs et LogCrash).
Image

ssd-ocz-tm2
Posts: 41
Joined: 07 Jul 2012, 23:27
Contact:

Re: serveur non accessible au bout de 1 seconde

Post by ssd-ocz-tm2 » 09 Sep 2012, 11:44

salut jonhthekiller

ok je vais regarder dans mon jeux cela met arriver encore ce matin une fois donc je regard

merci pour l astuce

je poste sa de suite!! :thumbsup:
Last edited by ssd-ocz-tm2 on 09 Sep 2012, 11:58, edited 1 time in total.

ssd-ocz-tm2
Posts: 41
Joined: 07 Jul 2012, 23:27
Contact:

Re: serveur non accessible au bout de 1 seconde

Post by ssd-ocz-tm2 » 09 Sep 2012, 11:54

voici un freeze crash que j ai dans ma save de mon jeux
code "01595EDC"
et pour le log crash
petit fichier: LogCrash_009A63BA.txt
maniaplanetlogs
petit fichier: ManiaPlanetLog-2012-09-08-20-49-55.txt
petit fichier: ManiaPlanetLog-2012-09-08-20-50-28.txt

User avatar
jonthekiller
Translator
Translator
Posts: 4702
Joined: 15 Jun 2010, 11:07
Location: In Maniaplanet Alpha
Contact:

Re: serveur non accessible au bout de 1 seconde

Post by jonthekiller » 09 Sep 2012, 12:39

Essaye de réinstaller complètement le serveur et de le lancer sans gestionnaire pour voir.

Donne le lien pour le serveur pour tester aussi.
Image

ssd-ocz-tm2
Posts: 41
Joined: 07 Jul 2012, 23:27
Contact:

Re: serveur non accessible au bout de 1 seconde

Post by ssd-ocz-tm2 » 09 Sep 2012, 14:57

j ai redémarrer mon serveur dédié donc j ai fait la manip et il démarre mais sans xaseco c ok , j avais un bug le scripte qui devais allumer deux serveur je crois , mais pourquoi ? la je sais pas :/
donc apres mon redémarrage dédié le bug n appparait plus donc est ce que linux aurais pas aimé la mise a jour des serveurs
affaire a suivre sur les 3 autres serveurs
voici le lien D UN SERVEUR le lien ne fonctionne pas apparrement :/

maniaplanet://YOSHI1

maniaplanet:///#join=YOSHI1@TMCanyon

et pourrais tu me dire cooment regler le serveur pour le rejoindre les serveurs avec les liens

je te tien aux jus

mais les deux premiers marchent bien maintenant
et merci
Last edited by ssd-ocz-tm2 on 09 Sep 2012, 19:13, edited 5 times in total.

User avatar
jonthekiller
Translator
Translator
Posts: 4702
Joined: 15 Jun 2010, 11:07
Location: In Maniaplanet Alpha
Contact:

Re: serveur non accessible au bout de 1 seconde

Post by jonthekiller » 09 Sep 2012, 15:46

Bon j'ai le même crash, il doit avoir un soucis avec ton install ou tes maps.

Le lien doit être maniaplanet:///#join=yoshi1@TMCanyon pour que cela fonctionne.
Image

ssd-ocz-tm2
Posts: 41
Joined: 07 Jul 2012, 23:27
Contact:

Re: serveur non accessible au bout de 1 seconde

Post by ssd-ocz-tm2 » 10 Sep 2012, 16:22

donc c bon j ai trouver je pense le probleme , cela venait de 1 plugin de xaseco2 ouf!!!! je penche plus pour le force mod ou le replay je vais faire envore des tests pour trouve lequelle fou la mer..

encore merci pour ton aide qui ma fait avancer dans ma recherche

j espere pas que cela venais de linux ubuntu mais tout remarche nickel avec des plug en moin tant pis
redit moi si tu peu avoir un poste qui parle de ce bug
encore merci à toi jonhthekiller

pb résolu

ssd-ocz-tm2
Posts: 41
Joined: 07 Jul 2012, 23:27
Contact:

Re: serveur non accessible au bout de 1 seconde

Post by ssd-ocz-tm2 » 12 Sep 2012, 00:26

donc pour moi
le plug best records dérange le lien vers les serveurs (qui ne fonctionne pas donc bizard)mais des que je le désactive il remarche nickel et je vais poursuivre mes tests encore 5 plug a tester dans tout le sens puis je vous informe au fils des plug tester

bonne journée a tous

User avatar
Alinoa
Nadeo
Nadeo
Posts: 4689
Joined: 14 Jun 2010, 11:55
Location: France, Paris
Contact:

Re: serveur non accessible au bout de 1 seconde

Post by Alinoa » 13 Sep 2012, 08:59

Merci pour ton retour :)
Ubisoft Support
Your Player Page

More information about maniaplanet, support, contents, community activities: useful links

ManiaPlanet technical documentation portal (Dedicated server, Mediatracker, ManiaLink, ManiaScript, Titles...)

Post Reply

Return to “Multijoueur”

Who is online

Users browsing this forum: No registered users and 0 guests